XF1.x Deutsches Sprachpaket für XenForo Deutsch [Du] 1.5.23

Die vollständige Übersetzung des XenForo Forums in deutscher Sprache

  1. otto

    otto Bekanntes Mitglied Lizenzinhaber

    Du hast, was - gekauft?
     
  2. MotMann

    MotMann Mitglied Lizenzinhaber

    XF und Xen Dach von hier.

    Dateien hochgeladen aber bei der xml streikt der Import..
     
  3. McAtze

    McAtze Innendienst Lizenzinhaber

    Du hast XenForo gekauft und installiert? Welche Version hast du denn installiert?

    Weil das Sprachpaket hier ist nur bis zur Version 1.5.23
     
  4. MotMann

    MotMann Mitglied Lizenzinhaber

    2.012
     
  5. McAtze

    McAtze Innendienst Lizenzinhaber

    Das passt ja schon mal nicht. Hast du dir denn vorher durchgelesen was du dir kaufst und installierst?
     
  6. MotMann

    MotMann Mitglied Lizenzinhaber

    Klar.. da steht nirgends auf der Bestellseite das es für 2 xxx nicht geeignet ist. Info gehört direkt in der Bestelliste rein und nicht irgendwo geschrieben...
    Ist ja so als wenn man sich eine Waschmaschine kauft und erst zu Hause liest, dass man die Trommel extra kaufen muss.... :)
     
  7. McAtze

    McAtze Innendienst Lizenzinhaber

    Ist dir das zu klein als Hinweis? Und wenn man sich unsicher, weil neu auf dem Gebiet, dann fragt man vorher..

    Screenshot 2019-01-17 21.29.15.png

    Screenshot 2019-01-17 21.26.23.png
     
  8. MotMann

    MotMann Mitglied Lizenzinhaber

    Ja.. da.. :rolleyes: Du weist wo du lesen musst. Bei der Bestellung steht nichts dahingehend. Für neue User nicht eindeutig geschrieben...

    Egal. Muss ich halt die 1 xxx Version laden und warten bis das Sprachpaket erhältlich ist.
     
  9. McAtze

    McAtze Innendienst Lizenzinhaber

    Nein du solltest lesen bevor du kaufst.Es ist mehr als eindeutig beschrieben. Du hast im übrigen auch kein Sprachpaket gekauft, das weißt du schon. :smoke::rolleyes:
     
  10. MotMann

    MotMann Mitglied Lizenzinhaber

    Jahaaaa.... :rolleyes: Das 1 xxx kann auch. bedeuten mind. Version 1 :happy:
     
  11. McAtze

    McAtze Innendienst Lizenzinhaber

    Dann würde da mind. stehen. Wenn du dich vorher ein wenig belesen hättest, wüsstest du auch das XF1 und XF2 eklatante Unterschiede aufweisen.
     
  12. MotMann

    MotMann Mitglied Lizenzinhaber

    Ich kenne Xen Dach noch aus anderen Zeiten.
    Updates im Dezember war das Letzte Update. Da kann also jeder denken das es aktuell wäre... steht ja auch beim Kauf nichts anderes drin. Erst auf anderen Seiten.

    Egal. Ist so wie es ist :happy: Ich weiß ja was das für eine Arbeit ist.. Die ältere Version installiert, klappt aber alles auch nicht wirklich.
    Bin wohl in der Forenwelt etwas verrostet :wideyed: Seiten werden nicht gefunden etc. Sicherlich irgendwo ein URL Fehler. Mal suchen...
     
  13. otto

    otto Bekanntes Mitglied Lizenzinhaber

    Mich dünkt - du hast von Xenforo kaum bis keine Ahnung und mich dünkt noch mehr, du hast vom Foren-Betrieb noch mehr keine Ahnung. Sorry, aber der Eindruck entsteht gerade beim lesen deiner Posts. :(

    DACH steht für Deutschland, Österreich, Schweiz - das wars auch schon.

    Du solltest wirklich erstmal ausgiebig lesen, bevor du kaufst - es sei denn dein Portmonnaie ist ebenso unerschöpflich wie deine Frusttoleranzgrenze hoch. ;)

    Xenforo 1.5.x ist unter Umständen insgesamt (inkl. nötiger Add-ons) billiger als es Xenforo 2.1.x je sein wird, da sich viele Entwickler von der Idee des Arbeitens for nothing verabschiedet haben und leider auch die welche die Übersetzungen machen. Denn du benötigst zu Xenforo die passende Übersetzung und zu nahezu jedem Add-on ebenfalls eine solche. Letzteres geht bei Xenforo 2.x mittlerweile ordentlich ins Geld - das muss man wissen, ehe man startet.
    Auch sollte man wissen, das eine gekaufte Lizenz im Verkauf nicht all zu viel Wert ist, da man eine erworbene gebrauchte Lizenz nicht mehr offiziell weiter veräußern darf (Xenforo AGBs).

    Und ehe du überhaupt anfängst ein Forum oder auch nur eine HTML-Seite ins Netz zu stellen - mach dich mit den rechtlichen Dingen vorab vertraut: Stichwort Urheberrecht, DSGVO, Markenrecht z.B.. Sonst hast du schneller Post von nem Anwalt, als du deine Seite ans laufen bekommen hast. Der Betrieb eines Forums, einer Internetseite, ist heute kein Just for Fun Spielplatz mehr wie vielleicht früher mal.
     
  14. otto

    otto Bekanntes Mitglied Lizenzinhaber

    Ach ja - es gibt sowohl für Xenforo 1.5.x als auch für 2.x aktuelle Add-ons und aktuelle Sprachpakete (soweit vorhanden) - und das sollte dir von Wordpress geläufig sein, denn da ist das ja nicht komplett anders - auch da findet man bei jedem Plugin einen Hinweis auf die theoretisch passende Wordpress Version/en. ;)
     
  15. MotMann

    MotMann Mitglied Lizenzinhaber

    Ich habe/hatte Foren seit es Foren gibt.. aber das ich Pakete erwerbe wo Dateien fehlen und ich die mühsam suchen muss ist schon krass..
    So fehlt in der DL Datei _initial die in der Hilfeseite genannt wird.
    Im Paket steht nirgends, wo ich die herbekomme oder eine komplette "wie installiere ich". Und es ist unzumutbar, im Forum mit tausenden Themen und Antworten die Richtige für sich rauszusuchen, zumal auch Vieles hinfällig ist.

    Ein gut aufgebautes Forum beinhaltet bei Kauf diese Infos in der DL Datei oder direkt auf der Bestellseite und nicht irgendwo versteckt.

    Ich hatte bereits zwei Lizenzen von XF und sehr wenig Probleme bisher gehabt. Das Problem ist sicherlich, dass hier alles ziemlich unübersichtlich geworden ist, bei den Füllen an Beiträgen und Erweiterungen.

    Also was Dir scheint.. scheint falsch zu sein ;) Ich weiß, dass deine Tipps gut gemeint sind.

    Versetze dich bitte einfach mal als ein neuen User.. und nicht als ein "alter Hase" hier.. XENDACH ist schwierig. Andere Seiten habe ich innerhalb 2 Stunden, mit unterschiedlichen Foren und CMS, zum Laufen gebracht. Hier bei DACH sitze ich seit Stunden und habe viele Fragezeichen, was ich von anderen Versionen von XF bisher nicht kannte.

    Und ehrlich.. mir ist es Wurst was die Lizenzen kosten. Ich bin ein Freund von bezahlen für Arbeit und nicht geiz ist geil... jeder soll für seinen Job bezahlt werden. :)


    Ich finde bisher keine vollständigen Sprachpakete für 2.0.. auf xendach. oder habe ich falsch geschaut?
     
  16. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    Also .... bevor es hier persönlich wird, greife ich einmal ein ...

    Zurzeit gibt es von xendach (also von mir selbst) noch kein Sprachpaket für die XenForo 2.X Serie. Daher kannst du auch keine " _initial"-Datei finden, da diese nur in meinen Sprachpaketen zu finden ist und das XenForo für den Einsatz der deutschen Sprache mit Dingen, die nicht im Rahmen des Sprachpakets eingebunden sind, versehen.

    Ein deutsches Sprachpaket für das XenForo 2.1.X wird in Q1/2019 von mir erscheinen, welches dann auch mit einer " _initial"-Datei und einer Anleitung versehen sein wird. Für die XenForo 2.0.X-Serie wird es allerdings kein Sprachpaket mehr geben, da der Unterschied bei 36 Phrasen liegt, die es in 2.1.X nicht mehr gibt (Die Like-Funktion hat sich geändert), allerdings bringt die 2.1-X Version (im Vergleich zur.2.0.X Version) weitere 3200 neue Phrasen mit sich. Das 2.1.X Sprachpaket kann aber auch für die 2.0.X Version verwendet werden.

    Zurzeit werden hier einige Sprachpakete für das XenForo 2.0.X angeboten, die entweder Updates auf meine 1.5.X Version sind (einen Weg den ich selbst nicht gehe, da sich die Syntax der Phrasen mit XenForo 2.X verändert hat) sowie Übersetzungen durch Google/Deepl-Translator.

    xendach-Sprachpakete wird es (mindestens) geben für
    - Das Forensystem
    - Ressourcen Manager
    - Media Gallery
    - XenPorta
    - XenAttendo
    - Showcase
    - ...
    die aufeinander abgestimmt sind.

    Da ich in 2018 extrem viel um die Ohren hatte, blieben die Sprachpakete auf der Strecke.

    So sieht es aktuell aus.
     
    twollert und MotMann gefällt das.
  17. MotMann

    MotMann Mitglied Lizenzinhaber

    Alluid ist Immer noch dabei.. cool. Und nein.. ich bin niemand negativ eingestellt. Mann will ja helfen und Tipps geben, die für Manche interessant sind.

    Ich habe ja die Befürchtung dass Vieles wegen Wp auf der Strecke bleibt und das auch irgendwann die User sich von XF verabschieden.

    Ich habe mit den Sprachpaketen wirklich so mein Problemchen:

    Installiert XF 1.523
    Dann habe ich bei euch die Lizenz erworben ohne Branding
    Die entsprechende Datei geladen (EU-GDPR 1.02), Upload Dateien über ftp in das Verzeichnis geladen
    xendachgdpr-1.0.2-Deutsch-[Du].xml als neu installiert unter Language
    addon-xendachgdpr-1.0.2.xml installiert

    im Backend ist alles deutsch.. frontend nix. Unten links Frontend kann ich nicht auf DE umstellen. Da kommt Seite nicht gefunden oder so..


    Übrigens steht hier in der install drin, dass die initial-Dateien bei V. 1 xxx bei Neuinstallation genutzt werden muss. Oder ich lese das falsch.
     
    Zuletzt bearbeitet: 18. Jan. 2019
  18. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    Genau hier ist dein Denkfehler ...
    Hier:
    Deutsches Sprachpaket für XenForo Deutsch [Du]
    ist das Sprachpaket Deutsch [Du] für das XenForo
    (Deutsch [Sie] gibt es hier: Deutsches Sprachpaket für XenForo Deutsch [Sie] )

    Was du erworben hast, ist ein Add-on, welches das XenForo an die aktuelle Datenschutzgrundverordnung anpasst. Somit hast du innerhalb des XenForo nun eine Erweiterung, die dich besser an das bestehende europäische Recht bindet und innerhalb diesen auch die deutschen Sprachdateien für diese Erweiterung sowie das Branding Free für diese Erweiterung.

    Wenn du nun also das passende Sprachpaket verwendest, wirst du auch die initial-Datei finden und kannst die Sprache entsprechend verwenden.
     
    MotMann gefällt das.
  19. MotMann

    MotMann Mitglied Lizenzinhaber

    Stimmt.. wie ich schrieb, bin ich bei XF etwas "eingerostet" :)
     
  20. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    Das wird schon wieder. Die Frage ist nun allerdings: Benötigst du das Add-on für dein Forum? Es wäre sicherlich nicht so toll, wenn du etwas erworben hast, was du nicht möchtest. (Eine Version für XenForo 2.1 wird es im Übrigen auch geben)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden