1. Wenn du hier im Forum ein neues Thema erstellst, sind schon Punkte aufgeführt die du ausfüllen musst. Das dient im Allgemeinen dazu die notwendigen Informationen direkt mit der Frage bereitzustellen.
    Da in letzter Zeit immer wieder gerne das Formular gelöscht wurde und erst nach 3 Seiten Nachfragen die benötigten Infos für eine Hilfe kommen, werde ich nun jede Fragestellung die nicht einmal annähernd das Formular benutzt, sofort in den Sondermüll schicken.
    Füllt einfach die abgefragte Daten aus und alle können euch viel schneller helfen.
    Information ausblenden

XF2.1 Update von 2.0 auf 2.1

Dieses Thema im Forum "Fehler, Fragen und Antworten" wurde erstellt von shining, 8. Feb. 2019.

  1. Tealk

    Tealk Aktives Mitglied Lizenzinhaber

    Das ist Google auch und möchtest du behaupten das die korrekt arbeiten?


    TapaTalk kann gar nicht konform sein sonst würde der dienst nicht funktionieren, du kannst höchstens einen Auftragsdatenverarbeitungsvertrag mit denen schließen.

    Können wir aber gern wo anders weiter ausführen, gehört hier nicht rein
     
    mph gefällt das.
  2. argy

    argy Aktives Mitglied Lizenzinhaber

    Ja uns ist bewusst, dass Tapatalk nicht die beste Erweiterung ist, aber leider nutzen einige unserer User diese und die möchten wir ungern vor den Kopf stoßen.
    Hab grad erst die neuste Version gefunden und werde diese mit einspielen.
     
  3. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    Kann mir mal bitte jemand mehr Informationen geben? Ich selbst mochte es damals schon nicht, aber es gibt in einem betreuten Forum noch bereite Masse, die nach Tapatalk schreit. Bisher konnten wir sie auf Basis der DSGVO abwehren, aber wenn das nun nicht mehr der Fall ist, werde ich mich mit dem Thema beschäftigen müssen ;)
     
    Goliath gefällt das.
  4. hohleweg

    hohleweg Aktives Mitglied Lizenzinhaber

    ..ich hatte auch ein paar TT User, konnte die aber dann überzeugen
    das die 2.1 auf dem Handy noch besser in der originalen XF Ansicht aussieht wie mit TT
    es kamen dann keine Nachfragen mehr.
     
  5. twollert

    twollert Neues Mitglied Lizenzinhaber

    Es gibt nach meiner Meinung seit 2.x keinen Grund mehr, Tapatalk zu verwenden, da die Darstellung und Bedienung auf mobilen Geräten deutlich verbessert wurde. Das ist ja gerade der Riesen-Vorteil der 2.0-Version gewesen. Ich habe bei mir im Forum (ca. 40.000 registrierte Benutzer) Tapatalk mit Umstellung auf 2.0 deinstalliert. Es gab keinerlei Beschwerden.
     
    kelle und ReneS gefällt das.
  6. Goliath

    Goliath Aktives Mitglied Lizenzinhaber

    So sehe ich das auch. Eigentlich ist die 2.1 was die Mobile Nutzbarkeit angeht, gut aufgestellt. Hier und da zwackt es, aber insgesamt: Von Haus aus Gut!
     
    ReneS gefällt das.
  7. Tealk

    Tealk Aktives Mitglied Lizenzinhaber

    Wo hast du denn Probleme, ich habe bisher nichts festgestellt und nutze XF sehr viel auf dem iPhone.
     
  8. argy

    argy Aktives Mitglied Lizenzinhaber

    Das Problem ist nicht die Darstellung sondern die Tatsache dass die/unsere User in Tapatalk ihre/mehrere Lieblingsforen verwalten und direkt von dort aus schreiben können. (soweit ich das verstanden habe)
     
  9. mph

    mph Aktives Mitglied Lizenzinhaber

    Ich hatte die Frage nach Tapatalk auch schon. Da schon in der 1.5 die Ansicht auf dem Handy recht gut war, habe ich es mit Verweis darauf und dass ich mit möglichst wenigen externen Anbietern Daten austauschen möchte, abgelehnt. Das war weit vor der DSGVO.
     
    Tealk und hohleweg gefällt das.
  10. shining

    shining Aktives Mitglied Lizenzinhaber

    Mal ne andere Frage, jetzt wo aulait auch seine Webseite geschlossen hat:
    Nutzt hier jemand auch sein Seo Addon und hat bereits auf 2.1 upgedatet?
    Ich habe mir ja noch die letzte 2.1 fähige Version des Addons runtergeladen.. die ist/war aber im beta Stadion.
    Kann man die einsetzen?
    Oder sollte man nun in 2.1 besser aus sein Seo Addon verzichten?
    Man kann jetzt ja nicht mal mehr irgendwo was dazu nachlesen :(
     
  11. Tealk

    Tealk Aktives Mitglied Lizenzinhaber

    Oh das ist mir noch gar nicht aufgefallen. Ich hoffe nur es ist nichts ernstes.
    Also so detailliert wie man es dort einstellen konnte wüsste ich gerade nichts.
     
  12. V0RT3X

    V0RT3X Bekanntes Mitglied Lizenzinhaber

    das forum ist übrigens wieder online.
     
    shining und McAtze gefällt das.
  13. Masetrix

    Masetrix Aktives Mitglied Lizenzinhaber

    Zum Fehler des TE...
    Du solltest erst ab Version 2.0.10 auf 2.1 upgraden. Ich hatte einen ähnlichen Fehler beim Import 2.1 _> 2.1 und nochmal im Test bei 2.1.1

    Wenn du auf der sicheren Seite sein willst Upgrade auf 2.0.12 und von dort aus gleich auf 2.1.1 wenn die ofizielle Version verfügbar ist.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden