XF1.x [ITM] c't Shariff Social Buttons 3.0.1

Teilen ohne die Privatsphäre zu verletzen..

  1. McAtze

    McAtze Innendienst Lizenzinhaber

    Fehler gefunden .. ;)
    Den da entfernen.
    2016-10-19_19-59-22.png
     
  2. rike-online

    rike-online Mitglied Lizenzinhaber

    Arggghhhh....

    vielen Dank!!!!! Das war es...

    Jetzt hab ich nur noch das Phänomen, dass zwar

    upload_2016-10-19_20-8-1.png
    im Browser angezeigt wird, aber auf dem Button nur eine "1":

    upload_2016-10-19_20-8-58.png

    Hast Du eventuell dafür auch eine Lösung?
    Nochmals vielen Dank für die super schnelle Hilfe.
     
  3. McAtze

    McAtze Innendienst Lizenzinhaber

    Ich kann es mir nur so erklären, dass die 10 der Gesamtwert ist und die 1 ist der Wert der einzelnen Seite. Ich hoffe du verstehst meine Erklärung.
    Theoretisch könnten noch 9 weitere Seiten mit je einer 1 bestehen.

    Im übrigen kannst du von Seiten dieses AddOns problemlos deinen Punkt HTTPS abhacken. Der CDN-Dienst nutzt auch HTTPS .. ;)
     
  4. rike-online

    rike-online Mitglied Lizenzinhaber

    Ah, okay. Das wäre eine Erklärung.

    Ich hatte zuvor das WMTech-Addon (Social Share Privacy) drin, was mir die "10" auch auf der Startseite angezeigt hat.
     
    Zuletzt bearbeitet: 19. Okt. 2016
  5. rike-online

    rike-online Mitglied Lizenzinhaber

    So ein geiler Support muss unterstützt werden, Spende ist raus.
     
    McAtze gefällt das.
  6. Delazar

    Delazar Aktives Mitglied Lizenzinhaber

    Hi McAtze,

    nach dem update, wird mir wieder mal der Zähler nicht angezeigt.
    Hast du eine Ahnung woran es liegen kann? :(
     
  7. McAtze

    McAtze Innendienst Lizenzinhaber

    Probiere dies mal so .. (shariff-backend-php/index.php at master · heiseonline/shariff-backend-php · GitHub)
    PHP:
    <?php

    require_once __DIR__.'/vendor/autoload.php';

    use 
    Heise\Shariff\Backend;

    class 
    Application
    {
        private static 
    $configuration = [
        
            
    'cache' => [
                
    'ttl' => 60,
                
    'cacheDir' => '/www/aaa/bbb/forum/js/itm/ctSSB/backend/src/Backend/tmp',
                
    'adapter' => 'Filesystem'
                
    ]
            ],
        
            
    'domains' => [
                
    'www.xyz.de',
                
    'www.abc.de'
            
    ],
            
    'services' => [
                
    'GooglePlus',
                
    'Facebook',
                
    'LinkedIn',
                
    'Reddit',
                
    'StumbleUpon',
                
    'Flattr',
                
    'Pinterest',
                
    'Xing',
                
    'AddThis'
            
    ],
            
    'Facebook' => [
                  
    'app_id' => '1234567890',
                  
    'secret' => 'terces'
                
    ]
            ];
          
        public static function 
    run()
        {
            
    header('Content-type: application/json');

            
    $url = isset($_GET['url']) ? $_GET['url'] : '';
          
            if (
    $url) {
                
    $shariff = new Backend(self::$configuration);
                echo 
    json_encode($shariff->get($url));
            }
            else {
                echo 
    json_encode(null);
            }
        }
    }

    Application::run();
     
  8. McAtze

    McAtze Innendienst Lizenzinhaber

    @Delazar Du hast auch einen Tippfehler bei der cacheDir .. ;) Da fehlt bei dir ein "/"

    Außerdem unterstützt Twitter die Zähler nicht mehr und für Facebook brauchst du die AppID und den SecretKey.
     
  9. Delazar

    Delazar Aktives Mitglied Lizenzinhaber

    Danke, werde es gleich ausprobieren.
    AppID und SecretKey habe ich rausgenommen.

    Danke erstmal
     
  10. Delazar

    Delazar Aktives Mitglied Lizenzinhaber

    funktioniert leider immer noch nicht :(
     
  11. McAtze

    McAtze Innendienst Lizenzinhaber

    TaTü und Alluidh gefällt das.
  12. TaTü

    TaTü Aktives Mitglied Lizenzinhaber

    Werden mir aktivieren dieses Addons die Standart Xenforo Social Icons deaktiviert?
     
  13. McAtze

    McAtze Innendienst Lizenzinhaber

    Auch..
     
  14. TaTü

    TaTü Aktives Mitglied Lizenzinhaber

    Auch? Explodiert das Forum? :p
     
    McAtze gefällt das.
  15. McAtze

    McAtze Innendienst Lizenzinhaber

    Du hast dann auch die Shariff Icons :smoke:
     
    TaTü gefällt das.
  16. Lemminator

    Lemminator Manchmal verpeilt Lizenzinhaber

    Bei mir irgendwie nicht :D
     
  17. McAtze

    McAtze Innendienst Lizenzinhaber

    In den Einstellungen gibt es ein Häckchen zum deaktivieren :happy:
     

    Anhänge:

  18. Lemminator

    Lemminator Manchmal verpeilt Lizenzinhaber

    hatte ich :-*
     
  19. McAtze

    McAtze Innendienst Lizenzinhaber

    Dann greift wieder der eigene Style rein :smoke:
     
  20. Bernd

    Bernd Neues Mitglied Lizenzinhaber

    Hallo Bin neu bei Xenforo habe mr das Addon geladen installiert nur wie kann Ich die Sprache in DE umstellen ??
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden