XF1.x Deutsches Pre 1.2 Sprachpaket für XenForo Deutsch [Du] 1.1.5 Pre 1.2.0

Die Übersetzung des XenForo Forums in deutscher Sprache

  1. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    Alluidh hat eine neue Ressource erstellt:

    Deutsches Sprachpaket für XenForo Deutsch [Du] (Version 1.1.5 Pre 1.2.0) - Die Übersetzung des XenForo Forums in deutscher Sprache

    Weitere Informationen zur Aktualisierung...
     
    erich, Delazar, invite und 8 anderen gefällt das.
  2. snow2002

    snow2002 Aktives Mitglied Lizenzinhaber

    Vielen Dank für Deine Mühe!
     
  3. Maestro2k5

    Maestro2k5 Bekanntes Mitglied Lizenzinhaber

    Dem kann ich mich nur Anschließen.

    Super Arbeit
     
  4. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    Dennoch gibt es noch offene Punkte. Die Fehlermeldungen und ein paar andere Dinge stehen noch auf dem Plan. :)
     
  5. rellek

    rellek Bekanntes Mitglied

    Für dumme Menschen wie mich:
    Sind da schon 1.2 Phrasen mit drin oder ist das die komplette 1.1.5 mit den Änderungen, die auch im 1.2 drin sein werden?
     
    Maestro2k5 gefällt das.
  6. Maestro2k5

    Maestro2k5 Bekanntes Mitglied Lizenzinhaber

    Das hatte ich mich gestern auch gefragt da vieles 1.2 spezifisches noch englisch war. Daher gehe ich davon aus das es nur das aktualisierte 1.1.5 Paket ist, welches als Grundlage für die 1.2 gedacht ist.
     
  7. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    Perfekt gedacht :)

    Dieses Sprachpaket ist für die Version 1.1.5, dient aber als Basis für die Version 1.2.0, an der ich gerade arbeite. Ich hatte schon vor einiger zeit damit begonnen die ganzen Wünsche zu einem zukünftigen Sprachpaket umzusetzen (den "denglischen" Style Editor, die ganze Du, Dein, Dir, Dich uws. Geschichten und viele kleine Anmerkungen), als mir die Version 1.2.0 Beta 1 in die Quere kam. Da ich aber nicht wieder alles auf Anfang drehen wollte, habe ich erst die 1.1.5 in einen Zustand bringen wollen, der bei weitem noch nicht fertig ist, aber nun als Grundlage dienen kann. Allerdings wusste ich da auch noch nicht, dass es rund 3500 Phrasen werden, die ich anpassen werde :D
     
  8. Maestro2k5

    Maestro2k5 Bekanntes Mitglied Lizenzinhaber

    Ich denke es war nur verwirrend für einige wegen dem Pre 1.2.0, ich selbst bin auch erst davon ausgegangen das es ne komplette 1.2 Version ist in einer Beta Phase, daher war das denke ich verwirrend. Hatte gestern selbst sogar das Sprachpaket 3 mal importiert.
     
  9. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    Dann hatte ich mich leider nicht klar genug ausgedrückt, sorry
     
    Maestro2k5 gefällt das.
  10. Maestro2k5

    Maestro2k5 Bekanntes Mitglied Lizenzinhaber

    Kein Ding, kommt vor. Vielleicht habe ich oder auch andere nur falsch gedacht :)
     
  11. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    Ich denke eher gehofft ;)
     
    McAtze gefällt das.
  12. Maestro2k5

    Maestro2k5 Bekanntes Mitglied Lizenzinhaber

  13. rellek

    rellek Bekanntes Mitglied

    Meinte man mit dem "Schliessen" Button eher "Abbrechen"?
     

    Anhänge:

    Alluidh gefällt das.
  14. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    Muss ich mir ansehen ...
     
  15. Verstehe ich das richtig, das dieses Sprachpaket hier für die Xenforo RC1 1.2 verwendet werden kann ?
     
  16. rellek

    rellek Bekanntes Mitglied

    Das kann man, aber das, was in 1.2 neu ist, bleibt weiterhin englisch.

    Aber man konnte auch schon, so vom Dinge her, das Paket vom 1.1.4 für 1.2 nutzen, mit ähnlichem Ergebnis.
     
  17. Ok, und wenn dann in der Finalen version doch noch etwas neues hinzukommen sollte - das bleibt dann in englisch (warum ) ?
     
  18. rellek

    rellek Bekanntes Mitglied

    Weil das ein Sprachpaket für XF 1.1.5 ist mit einer sehr unglücklichen Überschrift ;)

    Das Paket für 1.2 wird dann komplett sein. Aber das ist eben für 1.1.5 und deshalb sind die neuen 1.2-Features noch englisch, weil die Sprachvariablen dafür noch nicht enthalten sind.
     
    MacSchlumpf und Maestro2k5 gefällt das.
  19. Maestro2k5

    Maestro2k5 Bekanntes Mitglied Lizenzinhaber

    Diese Version ist nicht komplett auf die 1.2 angepasst, sprich es nur ein Vorabrelease für die 1.2 Version.
     
    MacSchlumpf gefällt das.
  20. Dann also lieber auf das richtige 1.2 Sprachpaket warten - richtig ?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden