Server/Hosting T-Online - Server DNS Frage

Dieses Thema im Forum "Server, Hosting und sonstiges" wurde erstellt von Masetrix, 29. Apr. 2020.

  1. Masetrix

    Masetrix Aktives Mitglied Lizenzinhaber

    Ich habe seit einiger Zeit das Problem dass ich von der Serverkonsole (ssh) t-online.de nicht anpingen kann. Ein ping t-online.de resultiert in: -> ping: unknown host t-online.de.

    Mails von Usern mit T-Onlinekonten werden nicht zugestellt weil (@) t-online.de nicht aufgelöst werden kann.

    Hingegen kann ich email.t-online.de, www.t-online.de smtp.t-online.de sehr wohl anpingen. Bringt aber so nichts. Das ist verzwickt weil das DNS beim Server ansonsten problemlos funktioniert und ich lokal, hier von meinem DSL-Anschluss aus, durchaus erfolgreich ein ping t-online.de absetzen kann und - im Gegensatz zum Server - hier auch Antwort erhalte.

    Ping wird ausgeführt für t-online.de [62.138.238.100] mit 32 Bytes Daten:
    Antwort von 62.138.238.100: Bytes=32 Zeit=25ms TTL=249
    ....

    Kann das mal jemand von euch, vom einem Server aus gegentesten?
     
    Zuletzt bearbeitet: 29. Apr. 2020
  2. ehd

    ehd Aktives Mitglied Lizenzinhaber

    x@x:~$ ping t-online.de
    PING t-online.de (62.138.239.100) 56(84) bytes of data.
    64 bytes from www.t-online.de (62.138.239.100): icmp_seq=1 ttl=250 time=8.31 ms
    64 bytes from www.t-online.de (62.138.239.100): icmp_seq=2 ttl=250 time=8.27 ms
    64 bytes from www.t-online.de (62.138.239.100): icmp_seq=3 ttl=250 time=8.24 ms
    64 bytes from www.t-online.de (62.138.239.100): icmp_seq=4 ttl=250 time=8.23 ms
    ^C
    --- t-online.de ping statistics ---
    4 packets transmitted, 4 received, 0% packet loss, time 3003ms
    rtt min/avg/max/mdev = 8.233/8.267/8.311/0.115 ms
     
    Masetrix gefällt das.
  3. Masetrix

    Masetrix Aktives Mitglied Lizenzinhaber

    Danke @ehd

    Das ist zwar mehr Erfolg als bei mir, aber da ist das DNS auch zer/gestört.
    Wenn man eine domain.TLD pingt und dann ein Protokoll.domain.TLD zurück bekommt muss der Admin ein Kandidat für rfc.ignorant sein oder ein Problem bei der IPV4 IPV6 Behandlung vorliegen.

    Eine weitere Frage.
    Wer wäre nun so "frech" das per /etc/hosts und dem Eintrag: 62.138.239.100 t.online.de wieder hinzubiegen?

    Da das DNS auf unserem Server einwandfrei funktioniert muss ich davon ausgehen dass t-online gezielt unsere IP blockiert.
    Nur warum sollten sie? Es kam nie ein Abuse an, erst recht nichts das eine solche Blockade erklären würde.
    Mysteriös...
     
  4. Tealk

    Tealk Bekanntes Mitglied Lizenzinhaber

    mal nen trace gemacht ob es wirklich nur an deren server liegt?
     
  5. otto

    otto Bekanntes Mitglied Lizenzinhaber

    T-Online ist dämlich...

    Schau mal im Netz was es da, seit vielen Jahren, zu deren Mail-Servern zu lesen gibt. Ich hab seit etwa Januar 2020 immer wieder Nutzer die keine Mails von mir bekommen und sich beschweren. Ausschließlich T-Online. Mittlerweile warte ich gar nicht mehr, sondern schick einfach eine Kopie meiner Beschwerde-Mail an tosa@ ... und nach 2-24h gehts dann erstmal wieder für ne Zeit
     
    Masetrix gefällt das.
  6. Masetrix

    Masetrix Aktives Mitglied Lizenzinhaber

    Also, um nicht einen jener Threads zu produzieren die dort ohne Lösung enden wo der Fragesteller dann selbst die Problemlösung fand - hier die Auflösung.

    Das eigentliche Problem war die fehlerbehaftete Umstellung der DNS-Server unseres Server-Hosters.
    Lösung war dann die Korrektur der Dateien /etc/resolv.conf und /var/spool/postfix/etc/resolv.conf.
    Dort neue Nameserver eingetragen, Postfix neu gestartet und das Problem war Geschichte.
    Wie immer, so auch hier, auf die einfachste Lösung kommt man zuletzt. ;)

    Nochmals vielen Dank an die Helfer hier.
     
    otto und ehd gefällt das.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden