XF1.x Facebook Login

Dieses Thema im Forum "Fehler und Probleme" wurde erstellt von Triops, 27. Nov. 2019.

  1. Triops

    Triops Aktives Mitglied Lizenzinhaber

    Da habe ich echt geschlafen, schon im April erhielt ich diese eMail von Facebook:

    upload_2019-11-27_13-38-37.png

    Die beiden Links sind:
    Facebook Brand Resource Center - Assets Guidelines and Downloads
    Best Practices - Facebook Login - Dokumentation - Facebook for Developers.

    Der erste Teil betrifft das hier:
    XF 2.0 - E-Mail from Facebook - Login with Facebook Problem

    Der Button wird demnach im Themehouse Style (bei mir Xenith 1.5.) eckig und mit falschem Logo gerendert.
    Hat jemand eine Zeile für die EXTRA.css für mich, die das richtig stellt? Ich versuche natürlich selbst zu basteln, aber ob es dann konform ist, ist ja unsicher.

    Den zweiten Teil der Meldung verstehe ich nicht. Ist das etwas, was Xenforo verbockt hat? Ich habe an der Integration nichts geändert, verwenden sie ein falsches SDK???

    DANKE für jedem Hinweis!
     
  2. Triops

    Triops Aktives Mitglied Lizenzinhaber

    Echt nix? Macht das niemand :D
     
  3. McAtze

    McAtze Innendienst Lizenzinhaber

    Nee sorry, bei XF2.1 funktioniert das tadellos.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden