1. Wenn du hier im Forum ein neues Thema erstellst, sind schon Punkte aufgeführt die du ausfüllen musst. Das dient im Allgemeinen dazu die notwendigen Informationen direkt mit der Frage bereitzustellen.
    Da in letzter Zeit immer wieder gerne das Formular gelöscht wurde und erst nach 3 Seiten Nachfragen die benötigten Infos für eine Hilfe kommen, werde ich nun jede Fragestellung die nicht einmal annähernd das Formular benutzt, sofort in den Sondermüll schicken.
    Füllt einfach die abgefragte Daten aus und alle können euch viel schneller helfen.
    Information ausblenden

XF2.1 Bestätigungsemail, Chrome kein Button

Dieses Thema im Forum "Fehler, Fragen und Antworten" wurde erstellt von hohleweg, 26. Juni 2019.

  1. hohleweg

    hohleweg Aktives Mitglied Lizenzinhaber

    Hallo

    ich bekomme immer wieder solche E Mails von Usern:
    die nutzen alle Google Chrome
    ist das ein bekanntes Problem? woran kann das liegen?
    Gruß Jo
     
  2. Tealk

    Tealk Bekanntes Mitglied Lizenzinhaber

    Kannst du mal einen Screen dir geben lassen davon?
     
  3. hohleweg

    hohleweg Aktives Mitglied Lizenzinhaber

    ... es scheint nicht nur Chrome zu betreffen!

    wenn ich es teste bekomme ich das:
    ko.jpg

    die User wo der Button wohl fehlt das nur als TEXT!
    vielleicht wegen der Umstallung auf php 7.3
    oder ein Fehler in der neuen php.ini ?

    auf jeden Fall sehr ärgerlich.
    Gruß Jo
     
  4. Tealk

    Tealk Bekanntes Mitglied Lizenzinhaber

    Hat der User vielleicht E-Mail auf Text anstatt auf HTML gestellt?
    Weil bei dir ist der Link ja da
     
  5. hohleweg

    hohleweg Aktives Mitglied Lizenzinhaber

    Hi

    es scheinen nicht nur einzelne betroffen zu sein :-( heute gabs drei neue
    davon zwei mit dem Problem.

    Gruß Jo
     
    Zuletzt bearbeitet: 27. Juni 2019
  6. Tealk

    Tealk Bekanntes Mitglied Lizenzinhaber

    Um welches Forum geht es denn? Dann registriere ich mich mal.
     
  7. ehd

    ehd Aktives Mitglied Lizenzinhaber

    Wohl buggy forum ?
     
    hohleweg gefällt das.
  8. Tealk

    Tealk Bekanntes Mitglied Lizenzinhaber

    Asso dachte Die holweg webseite hat auch nen forum.
    Ich schau morgen mal.
     
    hohleweg gefällt das.
  9. Tealk

    Tealk Bekanntes Mitglied Lizenzinhaber

    Och nö ein google re-captcha :(
     
  10. hohleweg

    hohleweg Aktives Mitglied Lizenzinhaber

    ..jetzt nicht mehr!! hatte ich gestern schon geändert aber wohl vergessen zu speichern
    den auch ich habe 165 Ampeln angeklickt :-(
     
  11. Tealk

    Tealk Bekanntes Mitglied Lizenzinhaber

    Einmal Google Cookies nicht erlaubt?^^

    Also ich sehe den Link sowohl bei Text als auch HTML

    Weißt du ob es ein bestimmter Mail Anbieter ist?
     

    Anhänge:

  12. mph

    mph Bekanntes Mitglied Lizenzinhaber

    Zu deinem Forum lassen sich doch bestimmt ein paar Fragen für ein Frage-Antwort-Captcha finden.
     
  13. hohleweg

    hohleweg Aktives Mitglied Lizenzinhaber

    schon mal Danke.

    und ja ich habe auf Frage / Antwort gestellt "..um welche Fahrzeuge geht es im Forum / ... Buggys"

    ich denke nicht das Spammer so intelligent sind :)

    und wegen dem Problem ich werde jeden mal fragen
    mit welchem Gerät er sich angemeldet hat /welcher E Mail Provider / und welcher Browser
    dann sehen wir weiter.

    Gruß Joachim
     
  14. Tealk

    Tealk Bekanntes Mitglied Lizenzinhaber

    Unterschätze die Bots nicht, das sind auch neuronale Netze also KI.
    Besser wäre eine etwas Komplexere Fragestellung.

    Browser und Gerät ist irrelevant. Ich gehe stark davon aus dass es alles ein Provider ist.
     
    hohleweg gefällt das.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden