XF2.1 Adsense Bot Zugangsdaten & automatische Google-Anzeigen

Dieses Thema im Forum "Fehler und Probleme" wurde erstellt von cremedia, 31. Okt. 2019.

  1. cremedia

    cremedia Mitglied Lizenzinhaber

    Xenforo Version: 2.1, Upgrade von XF1
    ------------------------------------------------
    Bei Adsense hat man ja die Möglichkeiten Zugangsdaten einzutragen, damit der Adsense-Bot auch Bereiche spidern kann, die sonst nur für Mitglieder zugänglich sind.

    Klappt das bei euch? Wenn ja, was genau habt ihr bei Google eingetragen? Gibt es dazu vielleicht irgendwo eine Anleitung?

    Hintergrund ist die Feststellung, dass seit der Umstellung auf die 2.X der AdsenseBot sich zwar einloggt laut Google (mit den vor Jahren mal eingetragenen Zugangsdaten für einen extra dafür angelegten User mit entsprechenden Foren-Rechten), aber die nur für Mitglieder zugänglichen Bereiche irgendwie doch nicht spidert und somit dort keine Werbung angezeigt wird.

    Würde mich sehr freuen, wenn mir da jemand weiterhelfen könnte.

    Unabhängig davon würde mich mal interessieren, ob es schon Erfahrungswerte hinsichtlich der neuen automatischen Anzeigen von Google in Zusammenhang mit Xenforo-Seiten gibt.

    Vielen Dank schonmal im Voraus!

    Torsten

    P.S.:

    Derzeit eingetragene Daten für den Google-Bot-Zugriff:
    Code (Text):
    URL: /index.php?login/login
    Login-Methode: post
    cookie_check = 1
    login = verwendeter Username
    password = verwendetes PW
     
  2. mph

    mph Bekanntes Mitglied Lizenzinhaber

    Hast du überprüft, ob der eingetragene User auch wirklich Rechte hat, die nur den Mitgliedern zugänglichen Bereiche zu sehen und zu lesen?
     
    cremedia gefällt das.
  3. cremedia

    cremedia Mitglied Lizenzinhaber

    Also wenn ich mich mit dem für Google erstellten User selbst einlogge, kann ich ohne Probleme auf alle Bereiche zugreifen (die den Mitgliedern vorbehalten sind und für Gäste nicht einsehbar sind).

    Das ist ja das, was mich so wundert, vor allem da auch im Adsense Dashboard unter Crawler-Zugriff "Crawling" (mit einem grünen Punkt) angezeigt wird für das jeweilige Forum.

    Torsten
     
  4. mph

    mph Bekanntes Mitglied Lizenzinhaber

    Vielleicht prüft der Bot ja Bereiche doppelt, also mit Login und als Gast und verwirft (aus welchem Grund auch immer) alles, was nicht öffentlich zugänglich ist.
     
    cremedia gefällt das.
  5. cremedia

    cremedia Mitglied Lizenzinhaber

    Warum sollte der das tun? Mann hinterlegt ja extra die Zugangsdaten damit der eben auch in diese Bereiche vorstoßen kann. Desweiteren hat es ja früher, d.h. zu Zeiten von Xen 1.5, funktioniert.

    Hast sonst jemand von euch eine Idee?

    Bin da im Moment echt ratlos.

    Torsten
     
  6. McAtze

    McAtze Innendienst Lizenzinhaber

    Also bei mir hat die Login Seite nur einmal /login in der URL.
    Bsp.
    Code (Text):
    www.domain.com/login/
    oder
    www.domain.com/index.php?login/
     
    cremedia gefällt das.
  7. cremedia

    cremedia Mitglied Lizenzinhaber

    Ganz lieben Dank für den Hinweis. Habe das gerade mal geändert und eben dann nochmal das Forum aufgerufen. Und siehe da, jetzt werden auch dort Anzeigen angezeigt. Lag es wirklich nur an der fehlerhaften URL oder war das jetzt Zufall? Keine Ahnung, jetzt geht es auf jeden Fall. Nochmal ganz vielen Dank!

    Hast du schon Erfahrungen mit automatischen Adsense-Anzeigen gemacht? Ich habe das vor gut einer Woche mal aktiviert und alles im allem klappt das eigentlich recht gut. Hätte ich ehrlich gesagt nicht gedacht, dass die KI von Google sowas schon so gut hinbekommt, ohne dass das Design großartig in Mitleidenschaft gezogen wird, etc. Kann ich wirklich jedem Mal empfehlen auszuprobieren.

    Torsten
     
  8. McAtze

    McAtze Innendienst Lizenzinhaber

    Ich halte es da wie Otto und setze wenn dann nur gezielt einzelne Banner ein.
     
    otto gefällt das.
  9. mph

    mph Bekanntes Mitglied Lizenzinhaber

    Das mit der URL habe ich völlig übersehen...

    Ich habe momentan gar keine Anzeigen laufen. Bisher hatte ich Amazon-Links, aber ich scheine mittlerweile viele Anazonverweigerer im Forum zu haben. Die liefen immer gut, seit mehreren Monaten kaum noch. Ich hatte letztes Jahr auch schon Leute, die mit lautem Getöse das Forum verlassen haben, weil ich einem Händler erlaubt habe aktiv zu sein und weil ich Werbung geschaltet habe. Meine Erfahrung ist, sich mit Werbung auf wenige Stellen beschränken, eventuell auch nur für Gäste anzeigen scheint am besten zu sein. Viele Leute sind genervt wenn überall Werbung auftaucht.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden