1. Wenn du hier im Forum ein neues Thema erstellst, sind schon Punkte aufgeführt die du ausfüllen musst. Das dient im Allgemeinen dazu die notwendigen Informationen direkt mit der Frage bereitzustellen.
    Da in letzter Zeit immer wieder gerne das Formular gelöscht wurde und erst nach 3 Seiten Nachfragen die benötigten Infos für eine Hilfe kommen, werde ich nun jede Fragestellung die nicht einmal annähernd das Formular benutzt, sofort in den Sondermüll schicken.
    Füllt einfach die abgefragte Daten aus und alle können euch viel schneller helfen.
    Information ausblenden

XF2.1 Template errors

Dieses Thema im Forum "Fehler, Fragen und Antworten" wurde erstellt von Paridus, 7. Jan. 2019.

  1. Paridus

    Paridus Mitglied Lizenzinhaber

    Ich habe mir ein Testforum eingerichtet und die deutsche Sprachdatei inportiert und bekomme nun folgende meldung:

    Template errors

    • Template public:helper_js_global: Template public:helper_js_global is unknown (src/XF/Template/Templater.php:584)
    • Template public:helper_js_global: Macro public:helper_js_global:head is unknown (src/XF/Template/Templater.php:558)
    • Template public:debug_macros: Template public:debug_macros is unknown (src/XF/Template/Templater.php:584)
    • Template public:debug_macros: Macro public:debug_macros:debug is unknown (src/XF/Template/Templater.php:558)
    • Template public:helper_js_global: Macro public:helper_js_global:body is unknown (src/XF/Template/Templater.php:558)
     
  2. McAtze

    McAtze Innendienst Lizenzinhaber

    Und jetzt sollen wir raten was du für eine XenForo Version du testen willst und welches Sprachpaket du importiert hast?
    Sorry, meine Glaskugel ist gerade in der Werkstatt, also bisschen mehr Infos.

    BTW.. Bei einem neuen Thema sind nicht umsonst Vorlagen eingefügt. Diese kann man ausfüllen.
     
    Marv und V0RT3X gefällt das.
  3. Paridus

    Paridus Mitglied Lizenzinhaber

    Hab ich doch gemacht!? :(

    Es geht um die Version 2.1


    language-Deutsch-[Du]-XF2.1.0 Beta2 stand25.11
     
  4. McAtze

    McAtze Innendienst Lizenzinhaber

    Und wo hast du das Sprachpaket heruntergeladen?
     
  5. Paridus

    Paridus Mitglied Lizenzinhaber

    ICh hatte wohl die Falsche Sprachdatei.
    Mit dieser schient es zu funktionieren.
     
  6. mph

    mph Mitglied Lizenzinhaber

    Mit welcher?
     
  7. Paridus

    Paridus Mitglied Lizenzinhaber

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden