XF2.2 Default CoverImage für Artikelforen

Dieses Thema im Forum "Vorschläge für Add-ons" wurde erstellt von McAtze, 9. Juni 2021.

  1. McAtze

    McAtze Innendienst Lizenzinhaber

    Wie ich ja schon bei xenforo.com geschrieben hatte, stört es mich ein wenig das dich kein Standard Titelbild für Artikelforen angeben kann. Wenn ich die Preview Ansicht nutze und einen Beitrag ohne Bild/Anhang, sehe ich in der Übersicht nur eine leere Fläche oder ein verschobenen Grid.

    Aus diesem Grund habe ich mal ein kleines AddOn gebastelt und kann nur pro Node ein Standard Titelbild hochladen welches dann genutzt wird sollte kein Anhang im Thema sein.

    Nun könnt ihr dazu euren Senf abgeben und eventuelle Wünsche äußern bevor ich die erste Version veröffentliche.

    2021-06-09_18-26-46.png 2021-06-09_18-28-03.png
     
    otto und Hoffi gefällt das.
  2. Hoffi

    Hoffi !important Lizenzinhaber

    Ja, eine Frage habe ich.
    Warum hast du als Entity die Node gewählt und nicht das Forum?
    Die Daten sind ja nur am Forum Notwendig, an allen anderen Node Typen nicht.
     
  3. McAtze

    McAtze Innendienst Lizenzinhaber

    Unwissenheit und ganz viel keine Ahnung war hier die Ursache. Wird dann jetzt geändert.. :oops:

    Habs erstmal gelassen, bekomme es einfach nicht hin auf Forum. Bei Node weiß ich wie es geht. :smoke:
     
    Zuletzt bearbeitet: 9. Juni 2021
  4. McAtze

    McAtze Innendienst Lizenzinhaber

    Upload nur verfügbar wenn Article Forum -> Preview Ansicht ausgewählt wurde...

    addEditNode.gif
     
  5. McAtze

    McAtze Innendienst Lizenzinhaber

    Erste Freiwillige können es mal probieren und Feedback geben.. :cool:
     

    Anhänge:

    otto gefällt das.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden