1. Wenn du hier im Forum ein neues Thema erstellst, sind schon Punkte aufgeführt die du ausfüllen musst. Das dient im Allgemeinen dazu die notwendigen Informationen direkt mit der Frage bereitzustellen.
    Da in letzter Zeit immer wieder gerne das Formular gelöscht wurde und erst nach 3 Seiten Nachfragen die benötigten Infos für eine Hilfe kommen, werde ich nun jede Fragestellung die nicht einmal annähernd das Formular benutzt, sofort in den Sondermüll schicken.
    Füllt einfach die abgefragte Daten aus und alle können euch viel schneller helfen.
    Information ausblenden

XF2.0 An exception occurred: [ErrorException] [E_NOTICE] Undefined index: jsLastUpdate in src/XF/App.php o

Dieses Thema im Forum "Fehler, Fragen und Antworten" wurde erstellt von snow2002, 7. März 2019.

  1. snow2002

    snow2002 Aktives Mitglied Lizenzinhaber

    Um Dir am besten Helfen zu können, solltest du ein paar Grundlegende Informationen bereithalten.

    Xenforo Version: 2.0
    PHP Version: 7.2
    MySQL Version:

    Fehlermeldung: An exception occurred: [ErrorException] [E_NOTICE] Undefined index: jsLastUpdate in src/XF/App.php on line 177

    Letzten Änderungen: bei den Einstellungen wurde Debug gelöscht
    Link zum Forum: http://www.myegv.de/

    ----------------------------------------------

    Bei uns hat jemand im Adminmenü unseres Firmen-Intranets bei den Einstellungen Debug gelöscht.
    Nun läuft leider weder der Adminbereich, noch das Frontend.
    Die komplette Meldung dazu:

    An exception occurred: [ErrorException] [E_NOTICE] Undefined index: jsLastUpdate in src/XF/App.php on line 177

    XF::handlePhpError() in src/XF/App.php at line 177
    XF\App->XF\{closure}() in src/XF/Container.php at line 28
    XF\Container->offsetGet() in src/XF/App.php at line 1487
    XF\App->setupTemplaterObject() in src/XF/App.php at line 1119
    XF\App->XF\{closure}() in src/XF/Container.php at line 28
    XF\Container->offsetGet() in src/XF/App.php at line 2692
    XF\App->templater() in src/XF/Admin/App.php at line 95
    XF\Admin\App->preRender() in src/XF/Mvc/Dispatcher.php at line 280
    XF\Mvc\Dispatcher->render() in src/XF/Mvc/Dispatcher.php at line 44
    XF\Mvc\Dispatcher->run() in src/XF/App.php at line 1931
    XF\App->run() in src/XF.php at line 328
    XF::runApp() in admin.php at line 13

    Kann jemand evtl. helfen? :-(
     
  2. snow2002

    snow2002 Aktives Mitglied Lizenzinhaber

    Hat sich erledigt. Der Fehler konnte nur durch ein Back-Up behoben werden.
     
    McAtze gefällt das.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden