1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Um Zugriff auf die Ressourcen sowie auf Teile des Forums zu erhalten, müsst ihr euren XenForo Validation Token an dieser Stelle hinterlegen. Probleme in diesem Umfeld bitte im Forum melden. Danke!
    Information ausblenden

Sicherheitskontrolle erforderlich

Dieses Thema im Forum "Fehler, Fragen und Antworten" wurde erstellt von mrblista, 5. Feb. 2017.

  1. mrblista

    mrblista Mitglied Lizenzinhaber

    Hallo zusammen,

    schon seit Beginn der Nutzung ist mir Immer mal wieder aufgefallen, dass exteren Links (ich glaube u.U. nur die zu Facebook) mit Folgendem Text maskiert werden: "Sicherheitskontrolle erforderlich"

    Weder weiß ich was es damit auf sich hat, noch wie ich das modifizieren oder abstellen kann.
    Eine Suche hier im Forum & bei Google hat mich leider auch nicht weitergebracht.

    Vielleicht hat der ein oder andere einen Tipp dazu. Danke für Eure Antworten.
     
  2. -=TOM=-

    -=TOM=- Mitglied Lizenzinhaber

    Seltsam, ich habe bei mir im Forum einen Link zu Facebook gesetzt und bekomme diese Meldung nicht.
    Wo bekommst Du die Meldung? Im ACP?
     
  3. mrblista

    mrblista Mitglied Lizenzinhaber

    Hi TOM und danke erst mal für Deine Antwort.
    Die Meldung erscheint im Frontend. In der Tat dachte ich beim ersten Mal, dass ich als Admin tätig werden muss und es nur für mich sichtbar ist. Nachdem mich jedoch user daraufhingewiesen habe, dass auch zu sehen wurde ich stutzig.
    Im Dashboard finde ich dazu auch nicht..

    Link als Beispiel: Meine Kubawelt 13.03. - 20.03.2017..
     
  4. McAtze

    McAtze Innendienst Lizenzinhaber

    Ich tippe mal darauf das das vom KWM AddOn kommt .. ;)
     
  5. mrblista

    mrblista Mitglied Lizenzinhaber

    Hm, auch Dir Danke für die Rückmeldung.
    Scheint ein guter Tipp zu sein, werde ich gleich mal checken gehen.
    Ich gebe Rückmeldung...

    Edit: Im Plugin habe ich nichts gefunden, was ich einstellen könnte. Werde mal au lait Fragen gehen
     
    Zuletzt bearbeitet: 19. Feb. 2017
  6. Hoffi

    Hoffi !important Lizenzinhaber

    Das ist auf keinen Fall XF Standard.

    Eigentlich sollte es recht einfach sein, rauszubekommen welches AddOn das ist. Einfach mal bei den Phrasen nach dem Text "Sicherheitskontrolle erforderlich" suchen. Die Phrase ist dann einem AddOn zugeordnet, und schon weiss man woher es kommt.
     
    -=TOM=- gefällt das.
  7. mrblista

    mrblista Mitglied Lizenzinhaber

    Das habe ich bereits gemacht. Kommt kein Ergebnis. Auch wenn ich nur nach einem der Wörter suche.
     
  8. otto

    otto Bekanntes Mitglied Lizenzinhaber

    Egal ob KWM an oder aus - die Meldung kommt auch bei mir.

    Weder in den Templates noch in den Phrasen zu finden - daher glaub ich eher nicht das es am KWM liegt.
    Test: Zetor-Forum.de | Facebook
    Gleicher Link bei mir, erzeugt nur "Sicherheitsüberprüfung erforderlich"
    hmm... :k_beee:

    Edit:
    Hier mal der Quellcode um den Link:
    upload_2017-2-20_10-9-15.png
     
    Zuletzt bearbeitet: 20. Feb. 2017
  9. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    Test
    Villa Flor Trinidad | Facebook

    Scheint also nicht am Standard XenForo zu liegen
    Seid ihr beides bei einem Webanbieter? Eventuell liegt es an den dortigen Sicherheitseinstellungen?
     
  10. otto

    otto Bekanntes Mitglied Lizenzinhaber

    Ne, also ich zumindest nicht. Eigener Root Server...
    Ich mal fix noch die Gegenprobe in meinen anderen Foren.
     
  11. otto

    otto Bekanntes Mitglied Lizenzinhaber

    So, in einem Forum wo KWN nie im Einsatz war ist es wie folgt:

    • Wenn ich URLs NICHT zu Seitentiteln umwandle, gehts.
    • Wenn ich URLs umwandeln lasse kommt der Text.
    • Wenn ich URLs umandeln lasse, als Option dort aber {url} als Parameter angebe, gehts
    • Wenn ich URLs umandeln lasse, als Option dort aber {title} als Parameter angebe, kommt wieder der Text
    • Wenn ich beide Parameter (title und url) angebe, schauts so aus:
      upload_2017-2-20_11-1-23.png
    Das ist doch ne Xenforo Standardfunktion. Mysteriös...

    Das ist keine reine Xenforo Sache: Frank Mohr on Twitter

    Also doch irgend ne Servereinstellung? hmm...
     
    Zuletzt bearbeitet: 20. Feb. 2017
    Alluidh gefällt das.
  12. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    Also hier ist ein recht ungehacktes XenForo im Einsatz und hier scheint es ja zu funktionieren.
     
  13. mrblista

    mrblista Mitglied Lizenzinhaber

    Das bei Frank Mohr sieht eher wie Copy & paste aus. Bei uns sind die Links ja maskiert.
    Und Standard xf Funktion auf Deutsch - ohne Übersetzung - scheint auch nicht so logisch...
     
  14. otto

    otto Bekanntes Mitglied Lizenzinhaber

    Ich denke das der Text eher vom Browser oder von Facebook kommt. Nur warum...

    Das mit der Standardfunktion, bezog sich auf den Test darüber und den Fakt das es bei mir nur bei einer bestimmten Konfiguration zu dem Effekt kommt. ;)
    Das der Text nicht von xenforo kommt ist ja fast klar, wenn weder in den Phrasen noch Templates was zu finden ist.
     
  15. McAtze

    McAtze Innendienst Lizenzinhaber

    Ich denke auch das der Titel von Facebook bzw. den jeweiligen Social Media Anbieter kommt um darauf hinzuweisen, dass der Beitrag nur nach Anmeldung gesehen werden kann.

    Mal getestet ob du den Link siehst wenn du bei Facebook abgemeldet bist? Dann kommt nämlich der Hinweis das du dich Anmelden bzw. Registrieren sollst.

    2017-02-20_19-05-43.png
     
    Hoffi und Alluidh gefällt das.