XenForo 1.3 XenForo 1.3.5 veröffentlicht (Security Fix)

Dieses Thema im Forum "News" wurde erstellt von Alluidh, 12. Aug. 2014.

  1. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    PatrickGER gefällt das.
  2. Alluidh

    Alluidh Übersetzer Lizenzinhaber

  3. DRaver

    DRaver Bekanntes Mitglied

    Ich sehe das richtig, dass der Angriff nur passieren kann, wenn man per XML Daten ins Forum importiert?
     
  4. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    Ja, durch den Einbau von Add-ons oder ähnlichen Dingen
     
  5. ehd

    ehd Aktives Mitglied Lizenzinhaber

    Mal schnell aktualisiert....90 Sekunden. Großartig!
     
  6. dannyfilth

    dannyfilth Aktives Mitglied

    Hab nen Fehler...Update gemacht und komme nicht mehr ins ACP...weiße Seite...frisch aufgesetztes Testforum, lediglich nen Kaufstil von Pixeledit drin.
     
  7. Lemminator

    Lemminator Manchmal verpeilt Lizenzinhaber

    Hast du ne Fehlermeldung oder schau mal im Log Verzeichnis auf dem Server . Oder anderer Browser Testen?

    Welcher styl hast du ?
     
  8. dannyfilth

    dannyfilth Aktives Mitglied

    So, nach nem kleinen Tipp von @Maestro2k5 hats zwar nicht geklappt, aber den Tipp dann unter php Version 5.5 stable versucht, dann gings, Rebuild Master Data ausgeführt, aber nur unter php V5.5 stable eben.
     
  9. Lemminator

    Lemminator Manchmal verpeilt Lizenzinhaber

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden