1. Wenn du hier im Forum ein neues Thema erstellst, sind schon Punkte aufgeführt die du ausfüllen musst. Das dient im Allgemeinen dazu die notwendigen Informationen direkt mit der Frage bereitzustellen.
    Da in letzter Zeit immer wieder gerne das Formular gelöscht wurde und erst nach 3 Seiten Nachfragen die benötigten Infos für eine Hilfe kommen, werde ich nun jede Fragestellung die nicht einmal annähernd das Formular benutzt, sofort in den Sondermüll schicken.
    Füllt einfach die abgefragte Daten aus und alle können euch viel schneller helfen.
    Information ausblenden

XF1.x Nutzungsbedingungen als Beitrag/Post

Dieses Thema im Forum "Fehler, Fragen und Antworten" wurde erstellt von RHS, 21. Jan. 2019.

  1. RHS

    RHS Aktives Mitglied Lizenzinhaber

    Ich habe in einer XF 1.5x Installation die Nutzungsbedingungen / Datenschutzerklärung als Beiträge angelegt und diese Beiträge an den jeweiligen Stellen verlinkt.

    Das funktioniert auch überall, außer bei dem Dialog, der dann erscheint, wenn die Nutzungsbedingungen etc. global neu akzeptiert werden sollen.

    Der Link-Text ist dort völlig korrekt zu sehen, allerdings wird wohl autom. eine Weiterleitung via ...
    Code (Text):

    /forum/misc/accept-privacy-policy?redirect=%2Fforum%2Fthreads%2Fdatenschutzerklaerung.31558%2F
     
    ... erzeugt, die so nicht funktionieren kann.

    Wie kann man den Redirect der Seite verhindern? Es wird ja eh ein neuer Tab geöffnet, dann kann auch gleich der korrekte Beitrag angezeigt werden.
     
  2. V0RT3X

    V0RT3X Bekanntes Mitglied Lizenzinhaber

    änder doch einfach den text auf der seite, siehe auch dein anderer post.
     
  3. RHS

    RHS Aktives Mitglied Lizenzinhaber

    Welchen Text? Das Template macht ein Redirect und das ist in diesem Fall einfach falsch/überflüssig.
     
  4. RHS

    RHS Aktives Mitglied Lizenzinhaber

    "Broken" by design … Ich hab noch mal kurz mit Mike Rücksprache gehalten. Er sagt, das wäre bei XF 1.x so nicht vorgesehen und wir sollten die Texte in die Phrasen packen. Wurde so gemacht und funktioniert dann auch wie vorgesehen. Ist nur blöd zum editieren … aber da eh wohl bald XF 2.1 laufen wird ist das für ein paar Wochen auch ok.

    Problem ist also erledigt.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden