XF1.x Fehlermeldungen

Dieses Thema im Forum "Fehler, Fragen und Antworten" wurde erstellt von lufter, 10. Okt. 2018.

  1. lufter

    lufter Mitglied Lizenzinhaber

    Um Dir am besten Helfen zu können, solltest du ein paar Grundlegende Informationen bereithalten.
    Bekomme ständig seit 2 Wochen die Meldungen kannn mir jemand Helfen ich finde nichts.

    Xenforo Version: 1.5.2
    PHP Version:
    MySQL Version:

    Fehlermeldung:
    Code:
    #0 /var/www/vhosts/an650.de/forum.an650.de/library/Zend/Db/Statement.php(317): Zend_Db_Statement_Mysqli->_execute(Array)
    #1 /var/www/vhosts/an650.de/forum.an650.de/library/Zend/Db/Adapter/Abstract.php(479): Zend_Db_Statement->execute(Array)
    #2 /var/www/vhosts/an650.de/forum.an650.de/library/XenForo/Model/DataRegistry.php(164): Zend_Db_Adapter_Abstract->query('\n\t\t\tINSERT INTO...', Array)
    #3 /var/www/vhosts/an650.de/forum.an650.de/library/XenForo/Application.php(950): XenForo_Model_DataRegistry->set('simpleCache', Array)
    #4 /var/www/vhosts/an650.de/forum.an650.de/library/Dark/TaigaChat/Model/TaigaChat.php(344): XenForo_Application::setSimpleCacheData('taigachat_lastU...', 1539004356)
    #5 /var/www/vhosts/an650.de/forum.an650.de/library/Dark/TaigaChat/EventListener/Listener.php(26): Dark_TaigaChat_Model_TaigaChat->updateActivity(4612, false)
    #6 /var/www/vhosts/an650.de/forum.an650.de/library/XenForo/CodeEvent.php(58): Dark_TaigaChat_EventListener_Listener::TemplateCreate('dark_taigachat', Array, Object(XenForo_Template_Public))
    #7 /var/www/vhosts/an650.de/forum.an650.de/library/XenForo/Template/Abstract.php(89): XenForo_CodeEvent::fire('template_create', Array, 'dark_taigachat')
    #8 /var/www/vhosts/an650.de/forum.an650.de/library/XenForo/Template/Abstract.php(112): XenForo_Template_Abstract->__construct('dark_taigachat', Array)
    #9 /var/www/vhosts/an650.de/forum.an650.de/library/WidgetFramework/WidgetRenderer.php(710): XenForo_Template_Abstract->create('dark_taigachat', Array)
    #10 /var/www/vhosts/an650.de/forum.an650.de/library/WidgetFramework/Core.php(519): WidgetFramework_WidgetRenderer->render(Array, 'hook:ad_above_c...', Array, Object(XenForo_Template_Public), '')
    #11 /var/www/vhosts/an650.de/forum.an650.de/library/WidgetFramework/Core.php(481): WidgetFramework_Core->renderWidget(Array, 'hook:ad_above_c...', Array, Object(XenForo_Template_Public), '')
    #12 /var/www/vhosts/an650.de/forum.an650.de/library/WidgetFramework/Core.php(448): WidgetFramework_Core->renderWidgets(Array, 'hook:ad_above_c...', Array, Object(XenForo_Template_Public), '')
    #13 /var/www/vhosts/an650.de/forum.an650.de/library/WidgetFramework/Core.php(369): WidgetFramework_Core->_renderWidgetsFor('hook:ad_above_c...', Array, Object(XenForo_Template_Public), '')
    #14 /var/www/vhosts/an650.de/forum.an650.de/library/WidgetFramework/Listener.php(202): WidgetFramework_Core->renderWidgetsForHook('ad_above_conten...', Array, Object(XenForo_Template_Public), '')
    #15 /var/www/vhosts/an650.de/forum.an650.de/library/XenForo/CodeEvent.php(58): WidgetFramework_Listener::template_hook('ad_above_conten...', '', Array, Object(XenForo_Template_Public))
    #16 /var/www/vhosts/an650.de/forum.an650.de/library/XenForo/Template/Abstract.php(299): XenForo_CodeEvent::fire('template_hook', Array, 'ad_above_conten...')
    #17 /var/www/vhosts/an650.de/forum.an650.de/library/XenForo/Template/Abstract.php(279) : eval()'d code(1200): XenForo_Template_Abstract->callTemplateHook('ad_above_conten...', '', Array)
    #18 /var/www/vhosts/an650.de/forum.an650.de/library/XenForo/Template/Abstract.php(279): eval()
    #19 /var/www/vhosts/an650.de/forum.an650.de/library/XenForo/Template/Abstract.php(201): XenForo_Template_Abstract->_renderInternal('$__output = '';...', Array)
    #20 /var/www/vhosts/an650.de/forum.an650.de/library/XenForo/Template/Public.php(110): XenForo_Template_Abstract->render()
    #21 /var/www/vhosts/an650.de/forum.an650.de/library/XenForo/ViewRenderer/HtmlPublic.php(140): XenForo_Template_Public->render()
    #22 /var/www/vhosts/an650.de/forum.an650.de/library/XenForo/FrontController.php(662): XenForo_ViewRenderer_HtmlPublic->renderContainer('\n\n\n\n\t\n\n\n\n\n\n\n<di...', Array)
    #23 /var/www/vhosts/an650.de/forum.an650.de/library/XenForo/FrontController.php(176): XenForo_FrontController->renderView(Object(XenForo_ControllerResponse_View), Object(XenForo_ViewRenderer_HtmlPublic), Array)
    #24 /var/www/vhosts/an650.de/forum.an650.de/index.php(13): XenForo_FrontController->run()
    #25 {main}
    Benötigter Status
    array(3) {
      ["url"] => string(54) "https://www.forum.an650.de/conversations/felgen.15718/"
      ["_GET"] => array(0) {
      }
      ["_POST"] => array(0) {
      }
    }
    Letzten Änderungen:
    Link zum Forum: Suzuki Burgman AN650 Forum
    ------------------------------------------------
     
    Zuletzt von einem Moderator bearbeitet: 10. Okt. 2018
  2. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    Welche Version von Xenforo setzt du ein und was hast du vor zwei Wochen installiert oder geändert?
     
  3. lufter

    lufter Mitglied Lizenzinhaber

    Ich setzte 1.5.2 ein was ich geändert habe kann ich Momentan nicht sagen.
     
  4. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    Dir ist aber schon bewusst, dass aktuell die Version 1.5.22 am Start ist?

    Allein wegen der Datenschutz-Geschichte solltest du zumindest auf die 1. 5.21 aktualisieren.

    Hast du in letzter Zeit mal ein Add-on aktualisiert oder neu installiert? Zum Teil haben auch diese Mindestanforderungen.
     
    otto gefällt das.
  5. lufter

    lufter Mitglied Lizenzinhaber

    Werde mir 1.5.22 holen und Updaten mal sehen was dann kommt.
     
  6. Kirby

    Kirby Aktives Mitglied Lizenzinhaber

    Anhand des Stack-Trace alleine sieht man jetzt nicht so wirklich was an dem Query fehlerhaft ist, normal müsste da etwas dazu stehen.

    Was man sehen kann ist dass es mit dem Updates eines Caches von Taiga Chat in Zusammenhang steht.
     
    Zuletzt bearbeitet: 11. Okt. 2018
  7. V0RT3X

    V0RT3X Bekanntes Mitglied Lizenzinhaber

    der taigachat ist wirklich total veraltet, deakivier den am besten. als alternative kann ich dir den von siropu empfehlen. das ist zum einen ein wesentlich bessers addon und zum anderen wird das noch supported.
     
    otto gefällt das.
  8. lufter

    lufter Mitglied Lizenzinhaber

    Ich habe gestern neue Updates von Xen Foro eingespielt seitdem keine Fehlermeldungen mehr.
    vort3x kann ich sirupo auch über widget_framework einbauen
     
  9. V0RT3X

    V0RT3X Bekanntes Mitglied Lizenzinhaber

    chat.png

    ein fertiges widget ist nicht dabei, sollte mit ein bisschen basteln aber möglich sein.
     
    otto gefällt das.
  10. lufter

    lufter Mitglied Lizenzinhaber

    Danke fürs Info
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden