XF2.0 Benutzer müssen sich immer neu anmelden

Dieses Thema im Forum "Fragen und Antworten" wurde erstellt von dascardboard, 30. Nov. 2018.

  1. dascardboard

    dascardboard Neues Mitglied Lizenzinhaber

    Hi , habe gestern das Forum von vb4 auf xf2 umgestellt und jetzt hab ich den Fehler das sich die Benutzer wenn sie in den beiträgen und auf das Logo klicken Sie sich neu anmelden müssen . Woran kann das liegen ? Danke im Vorraus
     
  2. Tealk

    Tealk Aktives Mitglied Lizenzinhaber

    Kann es sein das dann zwischen domain und subdomain gewechselt wird? also www. vorn an gestellt wird?

    Oder Überschneidungen der Cookies?
     
    otto und Alluidh gefällt das.
  3. dascardboard

    dascardboard Neues Mitglied Lizenzinhaber

    Und wo kann ich das nachschauen ?
     
  4. Tamara-Jasmin

    Tamara-Jasmin Aktives Mitglied Lizenzinhaber

    Ich gehe davon aus das Du Dein ursprüngliches Forum z.B. auf www.mein-forum.de (F1) gehabt hast, und XF nun auf forum.mein-forum.de (F2) installiert hast.
    Wenn Du nun Beitraglinks unter F2 anklickst, wirst Du auf fie Pfade in F1 weitergeleitet - landest also im alten Forum.
    Die Cookies werden sich da nicht überschneiden - da 2 unterschiedliche Systeme und Konfigurationen.

    Das steht mir jedenfalls im Live-Forum auch noch bevor ... alle Links händisch prüfen und abändern.
    Soll aber auch mit Umleitungen gehen (.htaccess). Hab damit aber keine Erfahrungen.

    LG: Tammy
     
  5. dascardboard

    dascardboard Neues Mitglied Lizenzinhaber

    Ich habe jetzt einfach das Häkchen bei link Logo zur Homepage url entfernt und das scheint geholfen zu haben ,
    Wo kann ich das einstellen das der User in einem Thread immer den neuesten Beitrag sieht und nich den ersten Beitrag ?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden