1. Um Zugriff auf die Ressourcen sowie auf Teile des Forums zu erhalten, müsst ihr euren XenForo Validation Token an dieser Stelle hinterlegen. Probleme in diesem Umfeld bitte im Forum melden. Danke!
    Information ausblenden

Ende des aktiven Supports für PHP 5

Dieses Thema im Forum "Technik und Co." wurde erstellt von McAtze, 1. Jan. 2017.

Schlagworte:
  1. McAtze

    McAtze Innendienst Lizenzinhaber

    Nun wird es sehr interessant bei vBulletin .. ;)
    Mehr dazu auf Heise.de
     
  2. netrix

    netrix Aktives Mitglied Lizenzinhaber

    Gibt da soweit ich das sehe einige Scripte mit Problemen.
    phpBB unterstützt bis einschließlich phpBB 3.1 kein PHP 7.
    Bei IP.Board wird PHP auch erst seit Version 4.1.14.x unterstützt.

    Und das Thema Addons ist ja auch noch ne ganz andere geschichte ;)
     
  3. Andy

    Andy Neues Mitglied Lizenzinhaber

    Dies war ja schon lange ab zu sehen ;) PHP 5.6 soll noch bis ende 2018 die Sicherheitspatches erhalten, dann ist da auch Feierabend. Da PHP 7 aber schon eine Weile verfügbar ist, hat man ja Zeit seine Scripte entsprechend anzupassen ;)
     
  4. Hoffi

    Hoffi !important Lizenzinhaber

    Das wird interessant.
     
  5. -=TOM=-

    -=TOM=- Mitglied Lizenzinhaber

    Mein Xenforo und meine Wordpress-Seiten laufen schon eine Weile auf PHP7 und das ohne Probleme.
    Gut, von einigen wenigen Addons musste ich mich verabschieden, aber das tat mir nicht wirklich weh, da ich sie durch andere ausgleichen konnte.
     
  6. Lemminator

    Lemminator Manchmal verpeilt Lizenzinhaber

    hast du das umgestellt auf 7 cgi
    Bildschirmfoto 2017-01-18 um 19.51.08.png
     
  7. -=TOM=-

    -=TOM=- Mitglied Lizenzinhaber

  8. otto

    otto Bekanntes Mitglied Lizenzinhaber

    CGI was?
    - CGI-Anwendung von Apache bedient
    - FastCGI-Anwendung von Apache bedient

    Ich nutze bisher, und kann nicht klagen, sowohl bei php 5.6.x als auch bei php 7.x FPM-Anwendung von Apache bedient. Was spricht bei Euch für eine der CGI Varianten?

    upload_2017-1-20_9-31-37.png
     
    McAtze gefällt das.
  9. Lemminator

    Lemminator Manchmal verpeilt Lizenzinhaber

    Otto das steht so da mit dabei wenn man auf PHP 7 umstellt ... kann gerne mal bei dem Support anfragen was es genau für eine Variante ist .
     
    otto gefällt das.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden