1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Um Zugriff auf die Ressourcen sowie auf Teile des Forums zu erhalten, müsst ihr euren XenForo Validation Token an dieser Stelle hinterlegen. Probleme in diesem Umfeld bitte im Forum melden. Danke!
    Information ausblenden

XenForo 2.0 Developer Preview 7 ist erschienen

Dieses Thema im Forum "News" wurde erstellt von Alluidh, 24. Apr. 2017.

  1. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    Vorhin wurde die Developer Preview 7 des XenForo 2.0 veröffentlicht. Wie zu erwarten bringt sie wieder einige Neuerungen mit sich, in diesem Fall vor allem im Bereich Style und Design. Viele dieser Änderungen sollen das Erstellen von Styles vereinfachen. Natürlich gibt es auch in diesem Fall keine Möglichkeit eines Updates, die neue Version muss wieder komplett installiert werden.

    Alle Informationen zur neuen Preview findet ihr
    XenForo 2.0.0 Developer Preview 7 Released - XenForo 2 Demo

    Der Download steht euch im Kundenaccount auf XenForo.com zur Verfügung
    Customer Login | XenForo
     
  2. Schatzsucher

    Schatzsucher Neues Mitglied Lizenzinhaber

    Gefällt mir sehr gut. Was man darüber zu lesen bekommt. Da bleibt den Wbb Bosse das Brötchen im Hals stecken. :D
     
  3. Hoffi

    Hoffi !important Lizenzinhaber

    Wenn ich nur mal Zeit hätte... :(
     
    Triops und Alluidh gefällt das.
  4. Maddrax

    Maddrax Aktives Mitglied Lizenzinhaber

    Sagt mal, kann man xf2 nur über die Konsole installieren?
     
  5. McAtze

    McAtze Innendienst Lizenzinhaber

    Bisher ist das so. Soll aber später aber wieder anders sein ..
     
    Maddrax gefällt das.
  6. Delazar

    Delazar Aktives Mitglied Lizenzinhaber

    Ist aber ganz einfach ;)
     
    Maddrax, McAtze und Alluidh gefällt das.
  7. chubba

    chubba Mitglied Lizenzinhaber

    Warum?
     
  8. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    Das ist Fan-Bashing, so etwas wird überlesen, @chubba
     
  9. Schatzsucher

    Schatzsucher Neues Mitglied Lizenzinhaber

    Alluid hat da Recht. Wenn ich ein wbb coder wäre hätte ich auch Xenforo erschschaffen. Mehr sage ich mal lieber nicht dazu.

    @Alluidh lohnt es sich eigendlich noch Addons für das Xenforo zu kaufen ? Gibt es eine Seite wo man sehen kann was in der neuen Version läuft.
    Ich hätte mir gern ein Portal gekauft nur ich frage mich ob das bei XenForo 2.0 noch läuft.
     
  10. Maddmewes

    Maddmewes Mitglied Lizenzinhaber

    Wie soll das denn funktionieren?
     
  11. McAtze

    McAtze Innendienst Lizenzinhaber

    Es wird kein AddOn von Xenforo 1.x unter 2.x laufen. Die Frage sollte eher lauten ob und/oder welche AddOns nach 2.x portiert werden.
     
  12. Delazar

    Delazar Aktives Mitglied Lizenzinhaber

    Da ist eine Installationsanleitung dabei.
    Einfach die abarbeiten
     
  13. Maddmewes

    Maddmewes Mitglied Lizenzinhaber

    Das sagst du so einfach mein english ist nicht so gut
     
  14. chubba

    chubba Mitglied Lizenzinhaber

    Eine Übersicht mit geplanten Erweiterungen wäre tatsächlich eine gute Sache, ich habe die Entwicklung länger nicht verfolgt und bin in der Hinsicht etwas verloren. Weiß jemand ob ein Blog-Addon geplant ist?

    Besser wäre es.
     
  15. Maddmewes

    Maddmewes Mitglied Lizenzinhaber

    Wenn ich das Forum installieren will kommt diese Fehlermeldung.
     

    Anhänge:

    • ff.jpg
      ff.jpg
      Dateigröße:
      72,4 KB
      Aufrufe:
      8
  16. McAtze

    McAtze Innendienst Lizenzinhaber

    Nutz du wirklich PHP 4.4 oder lese ich das dort falsch? Nimm mal mind. 5.6 oder besser 7.0/7.1
    Die Dateien liegen alle im Verzeichnis und die Config ist ausgefüllt?
     
  17. Maddmewes

    Maddmewes Mitglied Lizenzinhaber

    Das problem ist nun behoben und installiert. Wie habt ihr denn die neue Version auf Deutsch bekommen?
     
  18. McAtze

    McAtze Innendienst Lizenzinhaber

    Was war das Problem?
    Ich tippe mal auf Übersetzen ;) Aber von welcher Version redest du denn?
     
  19. Maddmewes

    Maddmewes Mitglied Lizenzinhaber

    PHP 4 war das Problem hab es aber auf PHP 5 umstellen können

    Von der Xenfo 2.0